ramips: add profile for the Asus RT-N15
authorGabor Juhos <juhosg@openwrt.org>
Thu, 1 Dec 2011 22:48:55 +0000 (22:48 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 1 Dec 2011 22:48:55 +0000 (22:48 +0000)
This uses previously submitted rtl8366 kernel packages.

[juhosg: The kmod-gpio-dev package has been removed from the package list.]

Signed-off-by: Roman Yeryomin <roman@advem.lv>
SVN-Revision: 29391

target/linux/ramips/rt288x/profiles/asus.mk [new file with mode: 0644]

diff --git a/target/linux/ramips/rt288x/profiles/asus.mk b/target/linux/ramips/rt288x/profiles/asus.mk
new file mode 100644 (file)
index 0000000..1e8de5c
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RTN15
+       NAME:=Asus RT-N15
+       PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+endef
+
+define Profile/RTN15/Description
+       Package set for Asus RT-N15 board
+endef
+
+$(eval $(call Profile,RTN15))
+