sunxi: re-add rootfs build when no profile is set, fixes #17980, thanks.
authorZoltan Herpai <wigyori@uid0.hu>
Sun, 5 Oct 2014 17:32:36 +0000 (17:32 +0000)
committerZoltan Herpai <wigyori@uid0.hu>
Sun, 5 Oct 2014 17:32:36 +0000 (17:32 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
SVN-Revision: 42775

target/linux/sunxi/image/Makefile

index 81ba5979ec1adcc600e72898fa027df157cb9a18..e7991cffde98e321407d4dad9ff3f24c19555921 100644 (file)
@@ -100,6 +100,8 @@ endef
 define Image/Build
        $(call Image/Build/$(1),$(1))
        $(call Image/Build/Profile/$(PROFILE),$(1))
+       
+       dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-root.$(1) bs=128k conv=sync
 endef
 
 $(eval $(call BuildImage))