toolchain/uClibc: sync to latest uClibc-0.9.32
[openwrt/staging/yousong.git] / toolchain / uClibc / patches-0.9.32 / 100-do_not_select_extra-warnings.patch
1 --- a/extra/Configs/Config.in
2 +++ b/extra/Configs/Config.in
3 @@ -453,7 +453,6 @@ config UCLIBC_HAS_THREADS_NATIVE
4 select UCLIBC_HAS_TLS
5 select UCLIBC_HAS_STDIO_FUTEXES
6 # NPTL local:
7 - select EXTRA_WARNINGS
8 # i386 has no lowlevellock support (yet) as opposed to i486 onward
9 depends on !CONFIG_386
10 help