revert find | xargs => find | exec changes - this is completely unnecessary and intro...
[openwrt/staging/yousong.git] / Makefile
index 2a5180c61bf07a27bf63249caaf76a320f317188..6b30ef92fa31f460d2b8862b1777cda40efc0bce 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -155,7 +155,7 @@ docclean:
        $(MAKE) -C docs/ clean
 
 symlinkclean:
-       find package -type l -exec rm -f {} +
+       find package -type l | xargs -r rm -f
 
 .SILENT: clean dirclean distclean symlinkclean config-clean download world help tmp/.packageinfo tmp/.targetinfo tmpinfo-clean tmp/.config-package.in tmp/.config-target.in .config scripts/config/mconf scripts/config/conf menuconfig tmp/.prereq-build tmp/.prereq-package tmp/.prereq-target
 FORCE: ;