uboot-imx6: switch to u-boot.mk
[openwrt/staging/yousong.git] / Makefile
index 648fef5b865852773e564cc95ae6dd9470bc6466..a26eeee0a8b8727581ceae2be2a603702a0c2468 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ else
 
 $(toolchain/stamp-compile): $(tools/stamp-compile)
 $(target/stamp-compile): $(toolchain/stamp-compile) $(tools/stamp-compile) $(BUILD_DIR)/.prepared
-$(package/stamp-compile): $(target/stamp-compile)
+$(package/stamp-compile): $(target/stamp-compile) $(package/stamp-cleanup)
 $(package/stamp-install): $(package/stamp-compile)
 $(target/stamp-install): $(package/stamp-compile) $(package/stamp-install)
 check: $(tools/stamp-check) $(toolchain/stamp-check) $(package/stamp-check)