The ubinized filesystems should be used for generating the final images, so store...
[openwrt/staging/yousong.git] / include / image.mk
index 12322bdb8d8464ca87906d68775c0b92d4b68f08..f9b8998ed4bae6729c7732521735f1bda1b44731 100644 (file)
@@ -154,7 +154,7 @@ ifneq ($(CONFIG_NAND_SUPPORT),)
    define Image/Build/UbinizeImage
        sh $(TOPDIR)/scripts/ubinize-image.sh $(2) \
                "$(KDIR)/root.$(3)" \
-               "$(BIN_DIR)/$(IMG_PREFIX)-$(1)-$(3)-ubinized.bin" \
+               "$(KDIR)/$(IMG_PREFIX)-$(1)-$(3)-ubinized.bin" \
                $(4)
    endef