add sitefile entries for ac_cv_func_creal,cimag - the functions are there, but config...
[openwrt/staging/yousong.git] / include / kernel-version.mk
index c2faae0d04195585d2c61a8b36382e28a0b2d754..3b91203a245a0c56f1708c8380fff54acccc6190 100644 (file)
@@ -1,27 +1,27 @@
 # Use the default kernel version if the Makefile doesn't override it
 
-ifeq ($(KERNEL),2.4)
-  LINUX_VERSION?=2.4.37.5
-endif
 LINUX_RELEASE?=1
 
-ifeq ($(LINUX_VERSION),2.4.37.5)
-  LINUX_KERNEL_MD5SUM:=cb221187422acaf6c63a40c646e5e476
+ifeq ($(LINUX_VERSION),2.6.30.10)
+  LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.21.7)
-  LINUX_KERNEL_MD5SUM:=bc15fad1487336d5dcb0945cd039d8ed
+ifeq ($(LINUX_VERSION),2.6.31.14)
+  LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
 endif
-ifeq ($(LINUX_VERSION),2.6.25.20)
-  LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
+ifeq ($(LINUX_VERSION),2.6.32.27)
+  LINUX_KERNEL_MD5SUM:=c8df8bed01a3b7e4ce13563e74181d71
 endif
-ifeq ($(LINUX_VERSION),2.6.30.10)
-  LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
+ifeq ($(LINUX_VERSION),2.6.34.7)
+  LINUX_KERNEL_MD5SUM:=8964e26120e84844998a673464a980ea
+endif
+ifeq ($(LINUX_VERSION),2.6.35.9)
+  LINUX_KERNEL_MD5SUM:=18d339e9229560e73c4249dffdc3fd90
 endif
-ifeq ($(LINUX_VERSION),2.6.31.12)
-  LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
+ifeq ($(LINUX_VERSION),2.6.36.2)
+  LINUX_KERNEL_MD5SUM:=d465f8ba05bf1b7530c596f1cca658e7
 endif
-ifeq ($(LINUX_VERSION),2.6.32.7)
-  LINUX_KERNEL_MD5SUM:=d59aca06609cedabe4d6d161d9f11113
+ifeq ($(LINUX_VERSION),2.6.37)
+  LINUX_KERNEL_MD5SUM:=c8ee37b4fdccdb651e0603d35350b434
 endif
 
 # disable the md5sum check for unknown kernel versions