ath9k: add noise floor calibration fix that should improve stability
[openwrt/staging/yousong.git] / include / quilt.mk
index 9691dc3276c68dc8664ac38bd73d7c6afff1e628..a9af2268bc2273b8b12665e3248a4fd59edba55b 100644 (file)
@@ -39,7 +39,7 @@ define PatchDir/Quilt
 endef
 
 define PatchDir/Default
-       @if [ -d "$(2)" -a "$$$$(ls $(2) | wc -l)" -gt 0 ]; then \
+       @if [ -d "$(2)" ] && [ "$$$$(ls $(2) | wc -l)" -gt 0 ]; then \
                export PATCH="$(PATCH)"; \
                if [ -s "$(2)/series" ]; then \
                        $(call filter_series,$(2)/series) | xargs -n1 \