Add more license tags with SPDX identifiers
[openwrt/staging/yousong.git] / package / boot / uboot-pxa / Makefile
index 7fe747cf0cd93f0bfc9ec034de041ca8800126db..6d477420f0198f621767a77ba587a8b9e25c1711 100644 (file)
@@ -18,6 +18,9 @@ PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE_VERSION:=ca6bf3ef6ac5f5132a359b43dfa31e07076b74b7
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 
+PKG_LICENSE:=GPL-2.0 GPL-2.0+
+PKG_LICENSE_FILES:=COPYING
+
 include $(INCLUDE_DIR)/package.mk
 
 define uboot/Default