lantiq: Tune the XWAY subtarget cflags
[openwrt/staging/yousong.git] / package / kernel / modules / spi.mk
index fc7bce559ab0bd2ef57d8cc162859442842653b8..416209825f57cbf1857d1718da3925561ec50465 100644 (file)
@@ -88,18 +88,3 @@ endef
 
 $(eval $(call KernelPackage,spi-dev))
 
-
-define KernelPackage/spi-vsc7385
-  SUBMENU:=$(SPI_MENU)
-  TITLE:=Vitesse VSC7385 ethernet switch driver
-  DEPENDS:=@TARGET_ar71xx
-  KCONFIG:=CONFIG_SPI_VSC7385
-  FILES:=$(LINUX_DIR)/drivers/spi/spi-vsc7385.ko
-  AUTOLOAD:=$(call AutoLoad,93,spi-vsc7385)
-endef
-
-define KernelPackage/spi-vsc7385/description
-  This package contains the SPI driver for the Vitesse VSC7385 ethernet switch.
-endef
-
-$(eval $(call KernelPackage,spi-vsc7385))