package/iptables: update to iptables-1.4.10 & layer7_2.22. (partially closes #8369)
[openwrt/staging/yousong.git] / package / pptp / Makefile
index a55309bf51a5889728d90117d81ebb9f3b257209..184f72698c2731aa62421a8d21857c41a3fa89da 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -21,14 +21,19 @@ define Package/pptp
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP client
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   URL:=http://pptpclient.sourceforge.net/
   DEPENDS:=+ppp +kmod-gre
 endef
 
-define Package/pptp/daemon
+define Package/pptp/description
  This package contains a PPTP (Point-to-Point Tunneling Protocol) client.
 endef
 
+define Package/pptp/conffiles
+/etc/ppp/options.pptp
+endef
+
 define Package/pptp/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/