ar71xx: Add support for the OMYlink OMY-G1
[openwrt/staging/yousong.git] / target / linux / ar71xx / image / Makefile
index 85966db12aa1dd06e0faec4c9e7305d3adb24e3a..3bf005f50adb7bb2c3c995225abc6ea36d5cebe5 100644 (file)
@@ -563,13 +563,20 @@ define Device/minibox-v1
 endef
 TARGET_DEVICES += minibox-v1
 
+define Device/omy-g1
+    $(Device/tplink-16mlzma)
+    BOARDNAME := OMY-G1
+    DEVICE_PROFILE := OMYG1
+    TPLINK_HWID := 0x06660101
+endef
+
 define Device/omy-x1
     $(Device/tplink-8mlzma)
     BOARDNAME := OMY-X1
     DEVICE_PROFILE := OMYX1
     TPLINK_HWID := 0x06660201
 endef
-TARGET_DEVICES += omy-x1
+TARGET_DEVICES += omy-g1 omy-x1
 
 define Device/onion-omega
     $(Device/tplink-16mlzma)