kernel: update linux 3.8 to 3.8.6
[openwrt/staging/yousong.git] / target / linux / ep93xx / Makefile
index 821df29943a8e51280c3d1b83734513f3501e82c..049aa7bbf97b7e6c0e7f4173b806f28e505e31ef 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,10 +9,13 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=ep93xx
 BOARDNAME:=Cirrus Logic EP93xx
-FEATURES:=squashfs jffs2 ext2 targz usb
-CFLAGS:=-Os -pipe -march=armv4t -funit-at-a-time
+FEATURES:=squashfs jffs2 ext4 targz usb display sound
+CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.30.10
+LINUX_VERSION:=3.8.6
+
+DEVICE_TYPE:=developerboard
 
 include $(INCLUDE_DIR)/target.mk