* adds support for speedport w502V
[openwrt/staging/yousong.git] / target / linux / ifxmips / Makefile
index addeef681096f7124698a2ba424d3273af844391..4809e331007efb6b6818ae8eabcb8bfedb79004f 100644 (file)
@@ -10,16 +10,17 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
+SUBTARGETS:=danube ar9
 
-LINUX_VERSION:=2.6.30.10
+LINUX_VERSION:=2.6.33.4
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control
+DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control ifx-tapidemo
 
-define Target/Description
-       Build firmware images for Infineon Mips Controllers
-endef
+#define Target/Description
+#      Build firmware images for Infineon Mips Controllers
+#endef
 
 $(eval $(call BuildTarget))