ramips: Add support for Phicomm K2 PSG1218
[openwrt/staging/yousong.git] / target / linux / ramips / image / mt7620.mk
index 28b5f3e16095a774d03f075ead652002fc4c8ff7..ce55cde3c0eea3ddbcf3825dac2909a80c8542ea 100644 (file)
@@ -259,6 +259,13 @@ define Device/psg1208
 endef
 TARGET_DEVICES += psg1208
 
+define Device/psg1218
+  DTS := PSG1218
+  DEVICE_TITLE := Phicomm PSG1218
+  DEVICE_PACKAGES := kmod-mt76
+endef
+TARGET_DEVICES += psg1218
+
 define Device/y1
   DTS := Y1
   IMAGE_SIZE := $(ralink_default_fw_size_16M)