build: remove remaining references to TOOLCHAIN_JOBS (thx, Sedat Dilek)
[openwrt/staging/yousong.git] / toolchain / uClibc / common.mk
index e466b9d57fee8899b6bb582c11943ce3bf3f1025..f32ed9872924502f46b9683e585a6171fd548d56 100644 (file)
@@ -47,9 +47,10 @@ GEN_CONFIG=$(SCRIPT_DIR)/kconfig.pl -n \
 CPU_CFLAGS = \
        -funsigned-char -fno-builtin -fno-asm \
        --std=gnu99 -ffunction-sections -fdata-sections \
+       -Wno-unused-but-set-variable \
        $(TARGET_CFLAGS)
 
-UCLIBC_MAKE = PATH='$(TOOLCHAIN_DIR)/initial/bin:$(TARGET_PATH)' $(MAKE) -C $(HOST_BUILD_DIR) \
+UCLIBC_MAKE = PATH='$(TOOLCHAIN_DIR)/initial/bin:$(TARGET_PATH)' $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) \
        $(TARGET_CONFIGURE_OPTS) \
        DEVEL_PREFIX=/ \
        RUNTIME_PREFIX=/ \