use $(HOST_CFLAGS) when not cross-compiling. Thanks Daniel Gimpelevich
authorAndy Boyett <agb@openwrt.org>
Fri, 30 Oct 2009 22:52:27 +0000 (22:52 +0000)
committerAndy Boyett <agb@openwrt.org>
Fri, 30 Oct 2009 22:52:27 +0000 (22:52 +0000)
SVN-Revision: 18232

include/host-build.mk

index 2da41cc08358b246efb232ff95f367ade0e0a6e5..8eb49c8f44f6dce754ee321e2869acb8a0b926f5 100644 (file)
@@ -36,6 +36,7 @@ define Host/Prepare
 endef
 
 HOST_CONFIGURE_VARS = \
+       CFLAGS="$(HOST_CFLAGS)" \
        CPPFLAGS="$(HOST_CFLAGS)" \
        LDFLAGS="$(HOST_LDFLAGS)" \
        SHELL="$(BASH)"