ramips: add profile for easyacc wizard8800
authorJohn Crispin <john@openwrt.org>
Sun, 3 Aug 2014 14:31:18 +0000 (14:31 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 3 Aug 2014 14:31:18 +0000 (14:31 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 41986

target/linux/ramips/rt305x/profiles/easyacc.mk [new file with mode: 0644]

diff --git a/target/linux/ramips/rt305x/profiles/easyacc.mk b/target/linux/ramips/rt305x/profiles/easyacc.mk
new file mode 100644 (file)
index 0000000..012cfec
--- /dev/null
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WIZARD8800
+       NAME:=EasyAcc WIZARD 8800
+       PACKAGES:=\
+               kmod-ledtrig-netdev kmod-ledtrig-timer kmod-leds-gpio \
+               kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-net usbutils \
+               kmod-scsi-core kmod-scsi-generic kmod-fs-ext4 kmod-fs-msdos \
+               kmod-usb-storage kmod-usb-storage-extras block-mount
+endef
+
+define Profile/WIZARD8800/Description
+       Package set for EasyAcc Wi-Stor Wizard 4in1 wireless storage 8800
+endef
+
+$(eval $(call Profile,WIZARD8800))