Call the Initramfs template if existing
authorFlorian Fainelli <florian@openwrt.org>
Wed, 30 May 2007 10:29:50 +0000 (10:29 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 30 May 2007 10:29:50 +0000 (10:29 +0000)
SVN-Revision: 7394

include/image.mk

index f814f61d77912dcf9d30b2e46b27aec41c9c28d9..815f01ba029e48d3962b2f30283f4923005ab1bf 100644 (file)
@@ -65,6 +65,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
 else
   define Image/BuildKernel
        cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.elf
+       $(call Image/Build/Initramfs)
   endef
 endif