remove automake prereq not needed anymore since [7011], use a separate description...
authorNicolas Thill <nico@openwrt.org>
Fri, 7 Sep 2007 08:30:26 +0000 (08:30 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 7 Sep 2007 08:30:26 +0000 (08:30 +0000)
SVN-Revision: 8658

package/linux-atm/Makefile

index 4edd362710821916e35191a0ddabd213de005b42..f7d52141f38448c19344241902a39394b1d720d9 100644 (file)
@@ -18,17 +18,15 @@ PKG_MD5SUM:=84fef49cc39ff2605204246666f65864
 
 include $(INCLUDE_DIR)/package.mk
 
-define Package/linux-atm/Default
-  URL:=http://linux-atm.sourceforge.net/
-endef
-
 define Package/linux-atm
-  $(call Package/linux-atm/Default)
   SECTION:=libs
   CATEGORY:=Libraries
-  TITLE:=Linux ATM Library
-  DESCRIPTION:=\
-       This package contains a library for accessing the Linux ATM subsystem.
+  TITLE:=Linux ATM library
+  URL:=http://linux-atm.sourceforge.net/
+endef
+
+define Package/linux-atm/description
+  This package contains a library for accessing the Linux ATM subsystem.
 endef
 
 define Build/Configure
@@ -65,7 +63,3 @@ define Package/linux-atm/install
 endef
 
 $(eval $(call BuildPackage,linux-atm))
-
-$(eval $(call RequireCommand,automake, \
-       $(PKG_NAME) requires automake. \
-))