fix missing nls support for 2.6.33
authorTravis Kemen <thepeople@openwrt.org>
Sun, 14 Mar 2010 18:22:57 +0000 (18:22 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Sun, 14 Mar 2010 18:22:57 +0000 (18:22 +0000)
SVN-Revision: 20214

package/kernel/modules/usb.mk

index e4a2d907c03d68bae6ef366180ba7c7216f4b147..7ad447c723edf0c084b00e6550eb59488124debc 100644 (file)
@@ -18,7 +18,7 @@ USBINPUT_DIR?=input/misc
 define KernelPackage/usb-core
   SUBMENU:=$(USB_MENU)
   TITLE:=Support for USB
-  DEPENDS:=@USB_SUPPORT +LINUX_2_6_31:kmod-nls-base +LINUX_2_6_32:kmod-nls-base
+  DEPENDS:=@USB_SUPPORT +LINUX_2_6_31:kmod-nls-base +LINUX_2_6_32:kmod-nls-base +LINUX_2_6_33:kmod-nls-base
   KCONFIG:=CONFIG_USB
   AUTOLOAD:=$(call AutoLoad,20,usbcore,1)
 endef