ath9k: add a warning to the tx99 config option
authorFelix Fietkau <nbd@nbd.name>
Thu, 2 Feb 2017 11:25:01 +0000 (12:25 +0100)
committerFelix Fietkau <nbd@nbd.name>
Thu, 2 Feb 2017 11:44:38 +0000 (12:44 +0100)
Lots of users try random stuff when they encounter any kind of
difficulty. I've had to debug a number of cases where people had enabled
this option for no reason. Hopefully this warning will reduce the number
of useless support cases.

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/mac80211/Makefile

index a5e56d98583fb3b2dd2755d9fc0ba3bc6d5873b3..245114397fd8e5a25bd8a5698c9ec56c6588e94f 100644 (file)
@@ -248,7 +248,7 @@ define KernelPackage/ath9k/config
                depends on PACKAGE_kmod-ath9k
 
        config ATH9K_TX99
-               bool "Enable TX99 support"
+               bool "Enable TX99 support (WARNING: testing only, breaks normal operation!)"
                depends on PACKAGE_kmod-ath9k
 
        config ATH9K_UBNTHSR