iproute2: add conflict for ip with ip-full
authorFelix Fietkau <nbd@openwrt.org>
Sun, 5 Oct 2014 17:13:34 +0000 (17:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 5 Oct 2014 17:13:34 +0000 (17:13 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 42774

package/network/utils/iproute2/Makefile

index b58a5ab4531325b7a92f74b863f0c31ed52eca83..e2f4b0218a151a3ab08710c6275ccc9881893554 100644 (file)
@@ -31,7 +31,11 @@ define Package/iproute2/Default
   VARIANT:=$(1)
 endef
 
-Package/ip=$(call Package/iproute2/Default,tiny,Minimal)
+define Package/ip
+$(call Package/iproute2/Default,tiny,Minimal)
+  CONFLICTS:=ip-full
+endef
+
 Package/ip-full=$(call Package/iproute2/Default,full,Full)
 
 define Package/ip/conffiles