grub2: disable nls to fix build failure when libintl/host is built
authorFelix Fietkau <nbd@openwrt.org>
Sun, 23 Sep 2012 09:49:56 +0000 (09:49 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 23 Sep 2012 09:49:56 +0000 (09:49 +0000)
SVN-Revision: 33522

package/grub2/Makefile

index 889f08579bde0e7d972170a4612bd8b7d17f5ae4..2a2244a7d6a09a1bd377602e00f82ada094df088 100644 (file)
@@ -35,7 +35,8 @@ endef
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --sbindir="$(STAGING_DIR_HOST)/bin" \
-       --disable-werror
+       --disable-werror \
+       --disable-nls
 
 HOST_MAKE_FLAGS += \
        TARGET_RANLIB=$(TARGET_RANLIB)