quilt: make it possible to override the path to getopt (based on patch from #9842)
authorFelix Fietkau <nbd@openwrt.org>
Sun, 31 Jul 2011 17:59:35 +0000 (17:59 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 31 Jul 2011 17:59:35 +0000 (17:59 +0000)
SVN-Revision: 27852

tools/quilt/Makefile

index 0ed5d064b5e396f33413850f873c9eca97b9e8be..510d8f6fd5a12b3ff2f58603fe2477f51d600970 100644 (file)
@@ -15,9 +15,12 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
+GETOPT:=$(shell which getopt)
+
 HOST_CONFIGURE_ARGS += \
        --with-patch=$(PATCH) \
-       --with-find=$(FIND)
+       --with-find=$(FIND) \
+       --with-getopt=$(GETOPT)
 
 define Host/Configure
        cd $(HOST_BUILD_DIR) && autoconf