install iptables devel headers into the staging dir
authorFelix Fietkau <nbd@openwrt.org>
Sun, 26 Nov 2006 22:34:15 +0000 (22:34 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 26 Nov 2006 22:34:15 +0000 (22:34 +0000)
SVN-Revision: 5650

package/iptables/Makefile

index 76014aa141ac3eaca9fe03639a3123e55bf8ed99..862797e315a1b3d1ff9708ae71802dbde6bff67d 100644 (file)
@@ -183,6 +183,7 @@ define Build/InstallDev
                KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
                DESTDIR="$(STAGING_DIR)" \
                install install-devel
+       $(CP) $(PKG_BUILD_DIR)/include $(STAGING_DIR)/usr
 endef
 
 define Build/UninstallDev