include: remove XZ host prereq
authorJo-Philipp Wich <jo@mein.io>
Thu, 6 Oct 2016 10:13:29 +0000 (12:13 +0200)
committerJo-Philipp Wich <jo@mein.io>
Thu, 6 Oct 2016 10:15:13 +0000 (12:15 +0200)
We build XZ as part of tools/, so no need to require it to be available
on the host system.

Signed-off-by: Jo-Philipp Wich <jo@mein.io>
include/prereq-build.mk

index b2f569919d547e78094e0815c2409a22486a2ef7..4a0509ac00380a272821158b22a29abd0150f511 100644 (file)
@@ -164,9 +164,6 @@ $(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
 $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
        file --version 2>&1 | grep file))
 
-$(eval $(call SetupHostCommand,xz,Please install xz-utils, \
-       xz --version | grep XZ))
-
 ifneq ($(HOST_OS),Darwin)
 $(eval $(call SetupHostCommand,openssl,Please install the 'openssl' utility, \
        openssl version | grep '\(OpenSSL\|LibreSSL\)'))