show package list on make info in the image builder
authorFelix Fietkau <nbd@openwrt.org>
Sun, 14 Jan 2007 23:49:23 +0000 (23:49 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 14 Jan 2007 23:49:23 +0000 (23:49 +0000)
SVN-Revision: 6103

target/imagebuilder/files/Makefile

index 5f999837d8172165731216e1919b6e2c4b590bf4..fbcfa0d49aa5a2a795f733483891ddb802fb8dbf 100644 (file)
@@ -47,7 +47,7 @@ define Profile
        $(ID)_NAME:=$(NAME)
        $(ID)_PACKAGES:=$(PACKAGES)
     PROFILE_LIST += \
-               echo '$(ID):'; echo '   $(NAME)';
+               echo '$(ID):'; [ -z '$(NAME)' ] || echo '       $(NAME)'; echo '        Packages: $(PACKAGES)';
   endif
 endef