update to latest 2.6.27 and 2.6.30 kernels
authorImre Kaloz <kaloz@openwrt.org>
Thu, 17 Sep 2009 11:22:33 +0000 (11:22 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 17 Sep 2009 11:22:33 +0000 (11:22 +0000)
SVN-Revision: 17602

25 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/pxcab/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index 436306acecbace8b267c3be21cfc143eb5adcb5f..98be3714a584390cecc2c19b2797e4c712812744 100644 (file)
@@ -16,14 +16,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
-ifeq ($(LINUX_VERSION),2.6.27.33)
-  LINUX_KERNEL_MD5SUM:=c21c398f2f80c7856c1334e34ac438b5
+ifeq ($(LINUX_VERSION),2.6.27.34)
+  LINUX_KERNEL_MD5SUM:=4036300a95c62d6969de674901b26145
 endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.6)
-  LINUX_KERNEL_MD5SUM:=3ae3add6838da3c5a53baa87c9e32924
+ifeq ($(LINUX_VERSION),2.6.30.7)
+  LINUX_KERNEL_MD5SUM:=40ac5c687ffd7b4d456fa61e7b250911
 endif
 ifeq ($(LINUX_VERSION),2.6.31)
   LINUX_KERNEL_MD5SUM:=84c077a37684e4cbfa67b18154390d8a
index baf8fa8f3d5a4db6e3b56d24ff6ac85d210a9a03..4e64a06656805b9cb8699f22c6e5897a61bddf3d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index dc18d1c275c1352c32006d124804d245a5e0bdb0..1b915ff2ef99b992afe4b2d6e9a65de83ddb6d3c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index e3dc0957928dd5413a08fac9adc396e8d91289b6..c528a5c7e3c430d5be4bb807d9407e64c39b3c9d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index dd46a328bb0408ed98792ae177d40aa5898f6aed..9c22db852478ccc88bc008c86d6b19a576185d07 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index cf4d77900577000a7d47dadea74601bc61354f6d..a46de4fdbfb51f184765bd8d01b37860203f6c36 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 9ba1157dbae18d195c26a676877b58b3495d86e6..07f86b275d24821939f6765c0e706583dbf870bd 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.27.33
+LINUX_VERSION:=2.6.27.34
 
 include $(INCLUDE_DIR)/target.mk
 
index 675f760bff381cccfcc8f4b419a013e83ad57457..2b31c212e4a9393b869900692e8b56f4b7a4adea 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 74bedcc6b733486ca91e3ee4362e8d56c49e809c..d34a8420e5794207d8b7d1809ecad14d66b1f54c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 70d8a9e28c64fbb38d83ef96801c199e5130902d..0e59b51fafa2e0382cb519007acae46592fd0b23 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 7c060f731811f9b3ab3af837f55118ab20bb14ba..fc890629411fbe6b1dbe7fb41b5e16038907eac4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 DEVICE_TYPE=phone
 
index d5a4a16ae22be100a11e8bd71c7af39ac5309474..a5c1c96931fda85003f85cad6d76ec8170331c29 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 246a958c26be046cdc33e1b04301a00f9b2bffe1..c0cea50241f0fa14b5eff859ef96e283f0cfc6a3 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 93f758554c8bd9a71ea91db006f4c96f27a89794..673b1b5b89a49e4a45daa2c18638ced4c87d40de 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci
 CFLAGS:=-Os -pipe -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index 644ef47f4b3f28ceff96a4dfe5a554b057ffd98e..f5952000e9c0a0a1c2f9fecd5d7a9ea44d01e781 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.33
+LINUX_VERSION:=2.6.27.34
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 2a45085acb7d1d76a875981f6e771ebfae7b7c03..719f71070ed9483ab2e6fe3570452454dd659eda 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index ce63d3800b67558267394966f6019d7be30f23c2..1b92a7fb6fcf3c41f2c50eb09092b3769eb9d501 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs usb
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index dd77435a0cca638071f0d715970b5ce4de2678db..40fe4336638881f135d13fac293f9c8be56aff78 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 9512e59015301749c066c5b19cb99f5bbbd70d18..633dc99d5bcd5f8e328a05b4b941235d6b53939e 100644 (file)
@@ -13,7 +13,7 @@ MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 FEATURES+=powerpc64
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 KERNEL_CC:=
 
index cefbd10f28dd3576df7c1928a0754130bfa75a2b..9256bc012d97f3eba9b80ccc5717f53f686779c3 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES+=powerpc64 fpu ramdisk
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 KERNEL_CC:=
 
index 62262c656524acff78f421d2282bb2b2df57fe44..27ca289403afab05896ed4d5c7097903a6c0b991 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index c62d2434a9339bb55bae7e3de85883aa8ac0fc3c..93d34277ae754c65ee8d3bc349f25c120e23d8e2 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 03eb5c1c93f229458435f670058ee05ce150421a..456fe640729d9a56a01b82ca60c3048b1c168e35 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 DEVICE_TYPE=phone
 
index 1868023e4c824e2dba28ed504782431b02a39393..edea49c0c7fa798e7e99ee57f4c86c4666fd3b74 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk
 
index c1b7afcc7259155ded7cba0e599a1921f108cb26..69d8d435fe81f1e645904e2f15d97b322aa00adb 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.30.6
+LINUX_VERSION:=2.6.30.7
 
 include $(INCLUDE_DIR)/target.mk