rules.mk: don't use $(realpath) in file_copy, the destination directory might not...
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 2 Dec 2012 15:15:07 +0000 (15:15 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 2 Dec 2012 15:15:07 +0000 (15:15 +0000)
SVN-Revision: 34447

rules.mk

index 7139f79ef87511d7df2b32db07acccccfc15f461..1ded3ba85510ba7af650c5d8bc915071d3b5eec1 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -302,7 +302,7 @@ define file_copy
                                rm -f "$$FILE"; \
                        done; ); \
        done; \
-       $(CP) $(1) $(realpath $(2)/)/
+       $(CP) $(1) $(2)
 endef
 
 # file extension