ar71xx: remove swconfig and wpad-mini from custom profiles
authorGabor Juhos <juhosg@openwrt.org>
Sat, 3 Dec 2011 16:33:41 +0000 (16:33 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sat, 3 Dec 2011 16:33:41 +0000 (16:33 +0000)
SVN-Revision: 29408

target/linux/ar71xx/generic/profiles/00-default.mk
target/linux/ar71xx/generic/profiles/02-ath5k.mk
target/linux/ar71xx/generic/profiles/linksys.mk
target/linux/ar71xx/generic/profiles/zyxel.mk
target/linux/ar71xx/nand/profiles/02-madwifi.mk

index 050cf44e26d7f8d61503addc067e62d7ae08724f..36c4aa61b9378cdcb02849f0c0be506046b2c581 100644 (file)
@@ -8,7 +8,7 @@
 define Profile/Default
        NAME:=Default Profile (all drivers)
        PACKAGES:= \
-               kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig kmod-ledtrig-usbdev
+               kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev
 endef
 
 define Profile/Default/Description
index aee3b0f6f630f8c2e5d38e06d841762d9263251f..78203497f3d4f059a4ef010398f63ff1753fb32f 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/ath5k
        NAME:=Atheros 802.11abg WiFi (ath5k)
-       PACKAGES:=kmod-ath5k -kmod-ath9k wpad-mini
+       PACKAGES:=kmod-ath5k -kmod-ath9k
 endef
 
 define Profile/ath5k/Description
index 5b5e3b213c650e032c54cda0b99e1263e4ad7bee..bedf3a3d49d50cd92953c939c0100f194f595297 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WRT160NL
        NAME:=Linksys WRT160NL
-       PACKAGES:=kmod-usb-core kmod-usb2 swconfig
+       PACKAGES:=kmod-usb-core kmod-usb2
 endef
 
 define Profile/WRT160NL/Description
index dea7356fc69a6a158e5cc906a4eba30e6886e2c9..66258bdb8277ad009ccfe9b83951e0e401fec413 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/NBG_460N_550N_550NH
        NAME:=Zyxel NBG 460N/550N/550NH
-       PACKAGES:=kmod-rtc-pcf8563 swconfig
+       PACKAGES:=kmod-rtc-pcf8563
 endef
 
 define Profile/NBG_460N_550N_550NH/Description
index 797ee1b985dc0980be14c838120b840a2843bf04..5e8831d9778f8ece301c7b8a91626c74d771a70c 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Madwifi
        NAME:=Atheros WiFi (madwifi)
-       PACKAGES:=kmod-madwifi wpad-mini -kmod-ath9k
+       PACKAGES:=kmod-madwifi -kmod-ath9k
 endef
 
 define Profile/Madwifi/Description