kexec-tools: disable lzma support
authorHauke Mehrtens <hauke@hauke-m.de>
Fri, 21 Feb 2014 20:06:41 +0000 (20:06 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Fri, 21 Feb 2014 20:06:41 +0000 (20:06 +0000)
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 39652

package/boot/kexec-tools/Makefile

index 2e1446d6f5b586d4a0111ff0a262d213174dae6c..8c1c255cbabce2cba867e58a1f36cb786da37571 100644 (file)
@@ -54,7 +54,8 @@ CONFIGURE_ARGS = \
                --sbindir=/usr/sbin \
                --libexecdir=/usr/lib \
                --sysconfdir=/etc \
-               $(if $(CONFIG_KEXEC_ZLIB),--with,--without)-zlib
+               $(if $(CONFIG_KEXEC_ZLIB),--with,--without)-zlib \
+               --without-lzma
 
 TARGET_CFLAGS += -ffunction-sections -fdata-sections
 TARGET_LDFLAGS += -Wl,--gc-sections