uboot-envtools: add support for wndr3700
authorLuka Perkov <luka@openwrt.org>
Fri, 24 Jan 2014 00:07:48 +0000 (00:07 +0000)
committerLuka Perkov <luka@openwrt.org>
Fri, 24 Jan 2014 00:07:48 +0000 (00:07 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 39380

package/boot/uboot-envtools/Makefile
package/boot/uboot-envtools/files/ar71xx

index 0a304ac0bbbfb0ff0f21e4ef9b647be018150c32..8f052889e9d26aadd50427d5521f5f04f4c88975 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2013 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=uboot-envtools
 PKG_DISTNAME:=u-boot
 PKG_VERSION:=2013.10
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_DISTNAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:= \
index 9464bad3b70fd71680cf1a947ea3aedc0b347cc6..574f149f8a829f1d655e6a8ee09f90d50f0143a5 100644 (file)
@@ -1,6 +1,6 @@
 #!/bin/sh
 #
-# Copyright (C) 2011-2013 OpenWrt.org
+# Copyright (C) 2011-2014 OpenWrt.org
 #
 
 [ -e /etc/config/ubootenv ] && exit 0
@@ -19,7 +19,8 @@ cap4200ag | \
 hornet-ub | \
 hornet-ub-x2 | \
 mr600 | \
-mr600v2)
+mr600v2 | \
+wndr3700)
        ubootenv_add_uci_config "/dev/mtd1" "0x0" "0x10000" "0x10000"
        ;;
 alfa-ap96 | \