add git (git-core) as a prerequisite (#8866)
authorFlorian Fainelli <florian@openwrt.org>
Mon, 14 Feb 2011 15:06:11 +0000 (15:06 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 14 Feb 2011 15:06:11 +0000 (15:06 +0000)
SVN-Revision: 25536

include/prereq-build.mk

index 84d3f2274c6b3c8f58cc291018881e4d7f84320c..5b3a7734b61adb8605c16bba0ecac5e23ccadad6 100644 (file)
@@ -121,6 +121,10 @@ $(eval $(call RequireCommand,wget, \
        Please install wget. \
 ))
 
+$(eval $(call RequireCommand,git, \
+       Please install git (git-core). \
+))
+
 define Require/gnutar
        $(TAR) --version 2>&1 | grep GNU > /dev/null
 endef