update kernel versions
authorImre Kaloz <kaloz@openwrt.org>
Mon, 19 Jul 2010 11:34:03 +0000 (11:34 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 19 Jul 2010 11:34:03 +0000 (11:34 +0000)
SVN-Revision: 22289

24 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/avr32/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/ifxmips/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/mpc83xx/Makefile
target/linux/omap35xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index bcf312e230809d5f42545f92b83726cad3e0f73a..0be4b7e184adbca9f87516db3829500e1731acde 100644 (file)
@@ -8,14 +8,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.30.10)
   LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.31.12)
-  LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
+ifeq ($(LINUX_VERSION),2.6.31.14)
+  LINUX_KERNEL_MD5SUM:=3e7feb224197d8e174a90dd3759979fd
 endif
-ifeq ($(LINUX_VERSION),2.6.32.14)
-  LINUX_KERNEL_MD5SUM:=b13dc3ce727039597163cb4bce4cbdbb
+ifeq ($(LINUX_VERSION),2.6.32.16)
+  LINUX_KERNEL_MD5SUM:=d94d91ef3be4eb76765401b4fa462759
 endif
-ifeq ($(LINUX_VERSION),2.6.33.4)
-  LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
+ifeq ($(LINUX_VERSION),2.6.33.6)
+  LINUX_KERNEL_MD5SUM:=7d8f8a4a09866a786fb59c53fba8232a
 endif
 ifeq ($(LINUX_VERSION),2.6.34.1)
   LINUX_KERNEL_MD5SUM:=d31d241dc2058698a45fe41359cafb45
index 074e4196c0b4223a96078e7869397d34c0931825..0eee0b4945d1bc29bc8b71f83517dbbd2fac53a3 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 2469ce4d538375c316b008ed72997e6d28da4a5f..72b3d5c4a5c4172fa26c9e5c91a5739ea4ef874b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 901f97989f1ee7d93cb79e2ded0911dfa591f42c..dfac9f66bd73c3c05b0cb9f33744a7f76da51eba 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 98a2e5baff3ec667f3d211a52b2d0295b76b9484..db5b4e029c6f4cdb265db44d982e66b4a874ae5b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 4c3bd57232a782f86586d79bb416e72c0c174105..1a8cd5535372fdc3c78559f542e81c87fd22740b 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index af50101fc22b06342871aa739174646727431d14..94ee4c5fce0c475da8b514eb6d3dc2817a2f0cac 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index eb4bf741da703c0c8b4d2f714cb5844764b2a0f9..53655e3070cade79ef7e7ce676432e745fc780a9 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index d57891f820708046af2e0f1c41708144e9c18c5d..a84fe4a7399e1bb58b5dde13efdfd68efa345238 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Axis ETRAX 100LX
 FEATURES:=squashfs jffs2 usb
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 0ec830b7dd70363bd7e1496516f3138f457a1c56..1e2cb76b21aebfcbf45582b3b9897c159f69ba8a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 4809e331007efb6b6818ae8eabcb8bfedb79004f..65dbe2bded199dcca53fd21050cf74b59681e4ce 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2 atm
 SUBTARGETS:=danube ar9
 
-LINUX_VERSION:=2.6.33.4
+LINUX_VERSION:=2.6.33.6
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
index 663e1465afea06c894441c1837ab93339073e247..bc4f27d3630dad157b0c194f22e8940dc504707e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index bf1ef1f681bdc620732adbe1a7feaf87fc44f5ba..f65dc91d3529a520eeacbac5017d6383bf7f702d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index dcf88f2feef3e9b929893390fe6136069ecedb2b..8981d18749007db75627efe0441d0250a58f29a0 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 496db62268fb3ba3843079576282ef644bd7878b..ae216d9137d2e16f3eebad3dc50f452d74e43e78 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
 FEATURES:=squashfs targz broken
 
-LINUX_VERSION:=2.6.33.4
+LINUX_VERSION:=2.6.33.6
 
 include $(INCLUDE_DIR)/target.mk
 
index a4b260774e2401432cb34522493505a0de27c887..7d7f1aa7db6a003c4c98e07c4edc83a8ffac6cf6 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=beagleboard gumstix
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 88aee2e01376bc5277b93e7f7a732081d2c20a5b..29d7f0d9bdfc7698c2c9c83285dd380a9c5129f3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index baa23dc54f009b796d95bcefaeaafebfa2f4c8d4..bd8157a19ae48b25655471e4230bf37a9f722379 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index 30c3a2735d3a1b1e3d0c15d124b17dd382e5170b..0877dd21eda5b52c6210133979a4a4b98d804859 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index b25407b336936cba5ef22943d7568bf036670ce5..f400b77bd7b60bdff7e30169b9f0ec9816792069 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 52aa1db47695d1742b832f8166e9ab3bfb9eba44..1df5d454d983d81e6e950356aed13800c0fe0dd4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index a166b6f2f2649c0339f29418a03dff04e9bfccee..5758cb4774d3372d157c5c2350cf99bfe6bc2f45 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index cf75b318ab10660e830f814b6f05e5dfdff9b30e..a962114df5c8d6c8039a4e37c09b9a4d9a88d2fe 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk
 
index f5120e8fdc14d86bb199774d5358d286b86b66b6..e4c48ee956b39ed8149a898a2e59255e3d797917 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.14
+LINUX_VERSION:=2.6.32.16
 
 include $(INCLUDE_DIR)/target.mk