ar71xx: the AR913x has no OHCI controller, remove that package from the relevant...
authorGabor Juhos <juhosg@openwrt.org>
Mon, 18 Jan 2010 09:08:54 +0000 (09:08 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 18 Jan 2010 09:08:54 +0000 (09:08 +0000)
SVN-Revision: 19220

target/linux/ar71xx/profiles/buffalo.mk
target/linux/ar71xx/profiles/d-link.mk
target/linux/ar71xx/profiles/linksys.mk
target/linux/ar71xx/profiles/netgear.mk
target/linux/ar71xx/profiles/planex.mk

index 429ecbaaa8f789c6a784da8a4bac9a28e0398937..939977bb6bf24f3ea072d966b9d3ce73b4f2ccdd 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WZRHPG300NH
        NAME:=Buffalo WZR-HP-G300NH
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WZRHPG300NH/Description
index bb861d80edd2e1c5cc34767129fec2227211d244..82e108bc7841a006d0583d148c771e9d61081139 100644 (file)
@@ -31,7 +31,7 @@ $(eval $(call Profile,DIR615C1))
 
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/DIR825B1/Description
index ca2b6cc2c97282748c4df8e2bed79c55a61ab99f..a2d4bbd514ed80671671228322f8eb212c346a5d 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WRT160NL
        NAME:=Linksys WRT160NL
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2 swconfig
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2 swconfig
 endef
 
 define Profile/WRT160NL/Description
index 89deaaa8487c39b92710f0f15509ce4b93b67e11..896ab060500742bf308a2c48a85d73b70c9fe52e 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/WNDR3700
        NAME:=NETGEAR WNDR3700
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/WNDR3700/Description
index 35d88e512e8e384b977c7a47555b5ca0605b8e71..40f45b50eea1a3c57e82e4e5fa660641e5105ce3 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/MZKW04NU
        NAME:=Planex MZK-W04NU
-       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb2
 endef
 
 define Profile/MZKW04NU/Description