xorg depends on libpciaccess.
[openwrt/svn-archive/archive.git] / Xorg / xserver / xorg-xserver / Config.in
1 menu "kdrive library support"
2 depends on PACKAGE_xserver-kdrive-xvesa || PACKAGE_xserver-kdrive-xfbdev || PACKAGE_xserver-kdrive-xglamo || PACKAGE_xserver-kdrive-xephyr
3
4 config X_TSLIB
5 bool
6 prompt "enable support for tslib"
7
8 # config X_XCALIBRATE
9 # bool
10 # prompt "enable support for xcalibrate"
11
12 # config X_DRI
13 # bool
14 # prompt "enable support for DRI"
15
16 config X_COMPOSITE
17 bool
18 prompt "enable support for composite"
19
20 config X_XINERAMA
21 bool
22 prompt "enable support for xinerama"
23
24 # config X_GLX
25 # bool
26 # prompt "enable support for GLX"
27
28 endmenu