update privoxy to latest upstream version (patch from #1934)
[openwrt/svn-archive/archive.git] / net / privoxy / patches / 100-crosscompile.patch
1 Index: privoxy-3.0.6-stable/configure.in
2 ===================================================================
3 --- privoxy-3.0.6-stable.orig/configure.in 2007-06-21 14:51:38.000000000 +0200
4 +++ privoxy-3.0.6-stable/configure.in 2007-06-21 14:51:38.000000000 +0200
5 @@ -1125,7 +1125,8 @@
6 AC_PROG_GCC_TRADITIONAL
7 dnl uncommenting does not work for swa. suse linux
8 dnl AC_FUNC_MALLOC
9 -AC_FUNC_SETPGRP
10 +dnl uncommenting does not work for openwrt
11 +dnl AC_FUNC_SETPGRP
12 AC_TYPE_SIGNAL
13 dnl uncommenting does not work for swa. suse linux
14 dnl AC_FUNC_STAT