fix rp-pppoe compile, upgrade to latest upstream version
[openwrt/svn-archive/archive.git] / net / rp-pppoe / patches / 100-configure.patch
1 diff -ur pppoe.old/src/configure pppoe.dev/src/configure
2 --- pppoe.old/src/configure 2006-04-02 16:29:42.000000000 +0200
3 +++ pppoe.dev/src/configure 2006-12-08 22:27:13.753685216 +0100
4 @@ -5744,7 +5744,7 @@
5 echo "$as_me:$LINENO: checking packing order of bit fields" >&5
6 echo $ECHO_N "checking packing order of bit fields... $ECHO_C" >&6
7 if test "$cross_compiling" = yes; then
8 - $ECHO "no defaults for cross-compiling"; exit 0
9 + rpppoe_cv_pack_bitfields="$ac_cv_pack_bitfields"
10 else
11 cat >conftest.$ac_ext <<_ACEOF
12 /* confdefs.h. */