mac80211: update to compat-wireless 2010-01-07 (unoffical snapshot, official ones...
[openwrt/svn-archive/archive.git] / package / mac80211 / patches / 003-disable_bt.patch
1 --- a/config.mk
2 +++ b/config.mk
3 @@ -36,8 +36,8 @@ endif
4 ifeq ($(CONFIG_BT),y)
5 # we'll ignore compiling bluetooth
6 else
7 -CONFIG_COMPAT_BLUETOOTH=y
8 -CONFIG_COMPAT_BLUETOOTH_MODULES=m
9 +# CONFIG_COMPAT_BLUETOOTH=y
10 +# CONFIG_COMPAT_BLUETOOTH_MODULES=m
11 endif
12
13 # We will warn when you don't have MQ support or NET_SCHED enabled.