kernel: update linux 3.2 to 3.2.12
[openwrt/svn-archive/archive.git] / target / linux / generic / patches-3.2 / 252-mv_cesa_depends.patch
1 --- a/drivers/crypto/Kconfig
2 +++ b/drivers/crypto/Kconfig
3 @@ -172,6 +172,7 @@ config CRYPTO_DEV_MV_CESA
4 depends on PLAT_ORION
5 select CRYPTO_ALGAPI
6 select CRYPTO_AES
7 + select CRYPTO_HASH2
8 select CRYPTO_BLKCIPHER2
9 help
10 This driver allows you to utilize the Cryptographic Engines and