fix avr32 compiling
[openwrt/svn-archive/archive.git] / toolchain / binutils / Config.in
1 # Choose binutils version.
2
3 choice
4 prompt "Binutils Version" if TOOLCHAINOPTS
5 default BINUTILS_VERSION_2_17
6 help
7 Select the version of binutils you wish to use.
8
9 config BINUTILS_VERSION_2_16_1
10 bool "binutils 2.16.1"
11
12 config BINUTILS_VERSION_2_17
13 bool "binutils 2.17"
14
15 config BINUTILS_VERSION_2_18
16 bool "binutils 2.18"
17 depends !TARGET_avr32
18
19 endchoice
20
21 config EXTRA_BINUTILS_CONFIG_OPTIONS
22 string
23 prompt "Additional binutils options" if TOOLCHAINOPTS
24 default ""
25 help
26 Any additional binutils options you may want to include....
27
28 config BINUTILS_VERSION
29 string
30 prompt "Binutils Version" if (TOOLCHAINOPTS && NULL)
31 default "2.16.1" if BINUTILS_VERSION_2_16_1
32 default "2.17" if BINUTILS_VERSION_2_17
33 default "2.18" if BINUTILS_VERSION_2_18
34 default "2.17"
35
36