rewrite of the amazon irq code
[openwrt/svn-archive/archive.git] / toolchain / binutils / Config.in
1 # Choose binutils version.
2
3 choice
4 prompt "Binutils Version" if TOOLCHAINOPTS
5 default BINUTILS_VERSION_2_17
6 help
7 Select the version of binutils you wish to use.
8
9 config BINUTILS_VERSION_2_16_1
10 bool "binutils 2.16.1"
11
12 config BINUTILS_VERSION_2_17
13 bool "binutils 2.17"
14
15 endchoice
16
17 config BINUTILS_VERSION
18 string
19 prompt "Binutils Version" if (TOOLCHAINOPTS && NULL)
20 default "2.16.1" if BINUTILS_VERSION_2_16_1
21 default "2.17" if BINUTILS_VERSION_2_17
22 default "2.17"
23
24