use GCC 4.2.3 by default for AVR32
[openwrt/svn-archive/archive.git] / toolchain / gcc / Config.version
1 config GCC_VERSION
2 string
3 default "3.4.6" if GCC_VERSION_3_4_6
4 default "4.1.2" if GCC_VERSION_4_1_2
5 default "4.2.0" if GCC_VERSION_4_2_0
6 default "4.2.1" if GCC_VERSION_4_2_1
7 default "4.2.2" if GCC_VERSION_4_2_2
8 default "4.2.3" if GCC_VERSION_4_2_3
9 default "4.1.2"
10
11 if !TOOLCHAINOPTS
12 config GCC_VERSION_3_4_6
13 default y if LINUX_2_4
14
15 config GCC_VERSION_4_2_0
16 default y if TARGET_magicbox
17
18 config GCC_VERSION_4_2_3
19 default y if TARGET_avr32
20 endif
21
22