brcm47xx: 2.6.28 was accidentally committed with the old (and conceptually broken...
[openwrt/svn-archive/archive.git] / toolchain / glibc / Config.version
1 config GLIBC_VERSION
2 string
3 depends on USE_GLIBC
4 default "2.3.6" if GLIBC_VERSION_2_3_6
5 default "2.6.1" if GLIBC_VERSION_2_6_1
6 default "2.7" if GLIBC_VERSION_2_7
7 default "2.7"
8
9 config GLIBC_PORTS
10 bool
11 depends on USE_GLIBC
12 default y if GLIBC_VERSION_2_3_6 && (arm || armeb || mips || mipsel || mips64 || mips64el)
13 default y if GLIBC_VERSION_2_6_1 && (arm || armeb || mips || mipsel || mips64 || mips64el || powerpc)
14 default y if GLIBC_VERSION_2_7 && (arm || armeb || mips || mipsel || mips64 || mips64el || powerpc)
15 default n