[toolchain] add support for uClibc 0.9.30.2
[openwrt/svn-archive/archive.git] / toolchain / uClibc / config-0.9.30.2 / i386
1 ARCH_LITTLE_ENDIAN=y
2 # CONFIG_386 is not set
3 CONFIG_486=y
4 # CONFIG_586 is not set
5 # CONFIG_586MMX is not set
6 # CONFIG_686 is not set
7 # CONFIG_CRUSOE is not set
8 # CONFIG_CYRIXIII is not set
9 # CONFIG_ELAN is not set
10 # CONFIG_GENERIC_386 is not set
11 # CONFIG_K6 is not set
12 # CONFIG_K7 is not set
13 # CONFIG_NEHEMIAH is not set
14 # CONFIG_PENTIUM4 is not set
15 # CONFIG_PENTIUMII is not set
16 # CONFIG_PENTIUMIII is not set
17 # CONFIG_WINCHIP2 is not set
18 # CONFIG_WINCHIPC6 is not set
19 LINUXTHREADS_NEW=y
20 # LINUXTHREADS_OLD is not set
21 TARGET_ARCH="i386"
22 TARGET_i386=y
23 UCLIBC_HAS_FPU=y
24 UCLIBC_HAS_LONG_DOUBLE_MATH=y