another fix for the awk command line parsing - should finally work properly now
[openwrt/svn-archive/archive.git] / Makefile
index a3d5720db3b2b0eb7df3e8658c4c77e801da6d70..84c8c51156e7689947287fc0bbe6ea9d599db3ae 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -82,10 +82,10 @@ tmpinfo-clean: FORCE
        @-rm -rf tmp/.pkginfo tmp/.targetinfo
 
 tmp/.config.in: tmp/.pkginfo
-       @./scripts/gen_package_config.pl < $< > $@ || rm -f $@
+       @./scripts/metadata.pl package_config < $< > $@ || rm -f $@
 
 tmp/.config-target.in: tmp/.targetinfo
-       @./scripts/gen_target_config.pl < $< > $@ || rm -f $@
+       @./scripts/metadata.pl target_config < $< > $@ || rm -f $@
 
 .config: ./scripts/config/conf tmp/.config.in tmp/.config-target.in
        @[ -f .config ] || $(NO_TRACE_MAKE) menuconfig