nftables: bump for minor fixes
[openwrt/svn-archive/archive.git] / Makefile
index 5257a990dcc6c6ab818489759aa8679ca3253ea4..91b6946ac3420c8d7272807a809bb418f3f99103 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -20,10 +20,6 @@ world:
 include $(TOPDIR)/include/host.mk
 
 ifneq ($(OPENWRT_BUILD),1)
-  # XXX: these three lines are normally defined by rules.mk
-  # but we can't include that file in this context
-  empty:=
-  space:= $(empty) $(empty)
   _SINGLE=export MAKEFLAGS=$(space);
 
   override OPENWRT_BUILD=1
@@ -54,7 +50,6 @@ printdb:
 prepare: $(target/stamp-compile)
 
 clean: FORCE
-       $(_SINGLE)$(SUBMAKE) target/linux/clean
        rm -rf $(BUILD_DIR) $(BIN_DIR) $(BUILD_LOG_DIR)
 
 dirclean: clean