Remove this unnecessary patch
[openwrt/svn-archive/archive.git] / Makefile
index 8bd0bc710aed9a2b4d11c01eb84d5e49b961db1d..a3d5720db3b2b0eb7df3e8658c4c77e801da6d70 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -181,6 +181,15 @@ distclean: dirclean config-clean
 help:
        cat README
 
+doc:
+       $(MAKE) -C docs/ openwrt.pdf
+
+docclean:
+       $(MAKE) -C docs/ clean
+
+symlinks:
+       scripts/feeds.sh $(CONFIG_SOURCE_FEEDS) 
+
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;
 .PHONY: FORCE help