packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / XOrg / font-native / font-util / Makefile
index ed06305448ae3905b10ab695f54a60b32ddc551b..98738438576e55c8fbf1c43ccb69ab7782831214 100644 (file)
@@ -37,7 +37,7 @@ endef
 define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/local/lib/pkgconfig/fontutil.pc $(1)/usr/lib/pkgconfig/
        $(CP) $(PKG_INSTALL_DIR)/usr/local/lib/X11/* $(1)/usr/lib/X11/
 define Build/InstallDev
        $(CP) $(PKG_INSTALL_DIR)/usr/local/lib/pkgconfig/fontutil.pc $(1)/usr/lib/pkgconfig/
        $(CP) $(PKG_INSTALL_DIR)/usr/local/lib/X11/* $(1)/usr/lib/X11/
-       $(CP) $(PKG_INSTALL_DIR)/usr/local/bin/* $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/local/bin/* $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,font-util))
 endef
 
 $(eval $(call BuildPackage,font-util))